主题 : 6410 SD卡上运行及安装 都不行。 复制链接 | 浏览器收藏 | 打印
级别: 新手上路
UID: 28365
精华: 0
发帖: 37
金钱: 185 两
威望: 37 点
贡献值: 0 点
综合积分: 74 分
注册时间: 2010-09-09
最后登录: 2017-12-29
楼主  发表于: 2010-10-30 16:34

 6410 SD卡上运行及安装 都不行。

管理提醒: 本帖被 xoom 执行置顶操作(2011-06-04)
我已经把superboot 烧到SD中了。。把s2调到nand 可以出现启动菜单 但把s2调到sd卡启动  并且已经把光碟中images目录也复制到SD卡中。就是没安装 也没法运行。 从SD卡启动时只看到lcd1 在闪。但没听到什么声音的
都是按文档上的说明做的。就是没法安装及运行系统。
麻烦高人帮忙。

以下内容为版主添加:
1. 关于SD卡无法启动的解决方法见此贴:http://www.arm9home.net/read.php?tid-10390.html
2. 推荐使用图形界面的Superboot,见此贴:http://www.arm9home.net/read.php?tid-12717.html
3. 图形界面的superboot支持MLC, SLC Nand Flash
4. 若需要开源的u-boot,见此贴:http://www.arm9home.net/read.php?tid-12837.html
[ 此帖被xoom在2011-06-04 07:43重新编辑 ]
自由,自强,共享,共创。
级别: 论坛版主
UID: 12573
精华: 27
发帖: 8881
金钱: 46490 两
威望: 9298 点
贡献值: 27 点
综合积分: 18302 分
注册时间: 2010-01-09
最后登录: 2016-03-18
1楼  发表于: 2010-10-30 17:12
如果大部分人可以,而你不可以,说明你的步骤可能不对。
新手如何向我们反馈有效的信息,以便解决问题,见此贴:
http://www.arm9home.net/read.php?tid-14431.html

[注]: 此处签名链接仅为指引方向,而非解答问题本身.
级别: 新手上路
UID: 30870
精华: 1
发帖: 13
金钱: 130 两
威望: 26 点
贡献值: 1 点
综合积分: 46 分
注册时间: 2010-10-22
最后登录: 2011-12-20
2楼  发表于: 2010-11-01 19:56
我的也不行
好像是sd卡太差
级别: 侠客
UID: 8824
精华: 0
发帖: 54
金钱: 285 两
威望: 63 点
贡献值: 0 点
综合积分: 108 分
注册时间: 2009-09-07
最后登录: 2018-02-08
3楼  发表于: 2010-11-02 09:40
多大的卡?我有一张256M的卡好像不行,换成1G的就没问题了
级别: 新手上路
UID: 32251
精华: 0
发帖: 6
金钱: 30 两
威望: 6 点
贡献值: 0 点
综合积分: 12 分
注册时间: 2010-11-12
最后登录: 2011-01-10
4楼  发表于: 2010-11-16 13:37
肯定和卡有关系,我昨天有创见(Transcend)的4G的卡,怎么都不行,根本SDboot不起来,后来买了一个Kingston的2G的,好用了。
另外,为什么论坛发帖子,验证问题每次都一样阿?大家也是么?
级别: 新手上路
UID: 32778
精华: 0
发帖: 15
金钱: 75 两
威望: 15 点
贡献值: 0 点
综合积分: 30 分
注册时间: 2010-11-21
最后登录: 2015-01-19
5楼  发表于: 2010-11-30 18:56
我用的是kingston4G的卡,用superboot烧录成功后,s2开关打在sd启动位置后没有灯亮,请问是为什么?
级别: 新手上路
UID: 36773
精华: 0
发帖: 11
金钱: 55 两
威望: 11 点
贡献值: 0 点
综合积分: 22 分
注册时间: 2011-01-21
最后登录: 2011-07-25
6楼  发表于: 2011-01-28 09:16
同楼上一样,我用的也是KingSton4G卡,用superboot烧录(SD-Flasher显示成功),S2开关设置“SD-BOOT”位置,没有灯亮,没有声音。将images拷到SD卡根目录后,上电开机也没有反应。这是个普遍存在的问题吗?请FriendlyARM工程师解答。
级别: 荣誉会员
UID: 34761
精华: 0
发帖: 1349
金钱: 6835 两
威望: 1367 点
贡献值: 0 点
综合积分: 2698 分
注册时间: 2010-12-21
最后登录: 2017-06-02
7楼  发表于: 2011-01-28 09:39
我的Kingstone2G的4G都是可以的,注意尽量不要用MicroSD卡(即小卡+卡套的方式),另外要确否你的KingSton是正品啊,这玩意好像假货挺多的,特别是在小滩买的时候特别容易买到假的。
级别: 新手上路
UID: 36773
精华: 0
发帖: 11
金钱: 55 两
威望: 11 点
贡献值: 0 点
综合积分: 22 分
注册时间: 2011-01-21
最后登录: 2011-07-25
8楼  发表于: 2011-01-28 11:04
我用的Kingstone4G卡应该是正品,正规商店买的。今天回去再试试。似乎也可能与卡座的接触不良有关吧。
级别: 新手上路
UID: 32471
精华: 0
发帖: 38
金钱: 195 两
威望: 39 点
贡献值: 0 点
综合积分: 76 分
注册时间: 2010-11-16
最后登录: 2013-10-05
9楼  发表于: 2011-02-14 22:03
我也是,在烧录软件上显示可以通过,但是一到把卡插在板子上的时候,无聊时运行还是安装,都不行